Proxim Tsunami MP-825-CPE-50 Point-to-multiPoint Radio
- Model: Tsunami MP-825-CPE-50
Proxim Tsunami MP-825-CPE-50 FEATURES
- One auto MDI-X RJ45 10/100Mbps Ethernet with PoE in
- Integrated 15 dBi dual-polarized (H+V) panel antenna
- 2x2 MIMO
- Up to 100 Mbps
Proxim Tsunami MP-825-CPE-50 INTRODUCTION
The compact and robust form factor of the TsunamiĀ® Multipoint 820 series is an ideal solution for urban wireless deployments. It is eminently suitable for discrete mounting in city streets and offers high reliability for connecting Video Surveillance, traffic monitoring, and traffic light management systems. The TsunamiĀ® Multipoint 820 series is also adapted for in-vehicle mounting and supports transparent roaming for moving data.
As an Authorized Distributor of Proxim, Manufacturers Automation Inc. (ManuAuto) offers a wide variety of Industrial Automation and Communication products across North America, including Canada (Ontario, Toronto) and the US. Buy Proxim Tsunami MP-825-CPE-50 Point-to-MultiPoint Radio online at a competitive price, with on-time delivery and fast shipping services. Our certified engineers are always available to support you.
You can also find the Tsunami MP-825-CPE-100 model in the Proxim Tsunami MP-825-CPE Series.
| Wireless Radio : Interfaces | |
| Ethernet | - |
| Wired Ethernet | One auto MDI-X RJ45 10/100Mbps Ethernet with PoE in |
| Wireless Protocol | WORPĀ® (Wireless Outdoor Router Protocol) or WORP sync |
| Extension | - |
| Management | - |
| Wireless Radio : Radio Specifications | |
| Radio Type | Point-to-Multipoint |
| MIMO | 2x2 MIMO |
| Modulation | OFDM with BPSK, QPSK, QAM16, QAM64 |
| Frequency | 4.900 - 5.925 GHz (Subject to Country Regulations) |
| Channel Size | 40 MHz, 20 MHz, 10 MHz*, 5 MHz* channel bandwidths |
| Data Rate | MCS 0 to 15 for High Throughput mode (6.5 ā 300 Mbps) with Dynamic Data Rate Selection, BPSK, QPSK, 16-QAM and 64-QAM for legacy mode (6Mbps - 54Mbps) |
| TX Power | Up to 26 dBm (dual chain) |
| TX Power Control | 0 ā 15 dB, in 0.5 dB steps. Automatic TPC with configurable EIRP limit |
| Throughput | Up to 50 Mbps |
| Other | Dynamic Channel Selection (DCS) based on interference detection, Dynamic Frequency Selection (DFS) based on radar signature, Automatic Transmit Power Control (ATPC) with EIRP limit support |
| Wireless Radio : Antenna | |
| Antenna Type | Integrated 15 dBi dual Polarized (H+V) panel antenna (12 dBi before 5.000 GHz and 14 dBi beyond 5.850 GHz) |
| Beam Width | - |
| Receive Gain | - |
| Transmit Gain | - |
| Wireless Radio : Network | |
| Modes | Bridging, Routing (RIP v2 and IP tunneling) |
| IP Stack | - |
| Latency | - |
| Gateway Features | DHCP Server & relay, NAT with Std ALGs, PPPoE end point with Proxy DNS |
| VLAN | 802.1Q: Management VLAN. Transparent, Access, Trunk and Mixed mode. QinQ double tagging |
| Wireless Radio : Management | |
| Remote | Telnet and SSH, Web GUI and SSL, TFTP, SNMPv3 |
| SNMP | SNMP v1-v2c-v3, RFC-1213, RFC-1215, RFC-2790, RFC-2571, RFC-3412, RFC-3414, Private MIB |
| Bluetooth Low Energy | - |
| Multi-Language Support | - |
| Other | Syslog, sFlow⢠agent, SNTP and local time, Spectrum analyzer |
| Wireless Radio : Security | |
| Encryption | AES-CCM 128 bits |
| Authentication | Internal MAC Address Control List, Radius based Authentication (with VLAN and QoS provisioning) |
| 802.1X Support | Not Supported |
| Wireless Radio : Wireless | |
| AP-AP Communications | - |
| RF Environment | - |
| Other | - |
| Wireless Radio : General | |
| MTBF | 350,000 hours |
| Wireless Radio : Power Requirement | |
| Input Power | - |
| Output Power | - |
| Power Consumption | 6 Watt typical (15 Watt max) |
| Power Standards | - |
| Wireless Radio : Physical Characteristics | |
| Temperature | OPERATING -40Āŗ to 55ĀŗC (-40Āŗ to 131Āŗ Fahrenheit) , STORAGE -55Āŗ to 70ĀŗC (-67Āŗ to 158Āŗ Fahrenheit) |
| Humidity | Max 100% relative humidity (non-condensing) |
| IP Rating | IP67 |
| Dimensions Packaged | 13.97 x 8.86 x 3.46 in (355 x 225 x 88 mm) |
| Dimensions Unpackaged | 4.96 x 8.62 x 2.58 in (126 x 219 x 65.5 mm) |
| Weight (PACKAGED) | 4.9 lbs (2.225 Kg) |
| Weight (UNPACKAGED) | 2.1 lbs (0.950 kg) |
| Standards and Certifications | - |
| Safety | UL 60950-1/22 |
| Wind Loading | 180 km/h (112 mph) |
| Wireless Radio : Standards and Protocols | |
| Synchronization | - |
| Wireless Radio : Package Checklist | |
| Package Contents | One TsunamiĀ® MP-825-CPE-50 with integrated antenna Or One TsunamiĀ® MP-825-CPE-100 with integrated antenna, One 20 W power injector and country specific power cord, One basic Pole mounting kit, One Connector weatherproofing kit (Includes all recommended weatherproofing material), One Grounding kit, One Quick Installation Guide |